Slow loading and timeouts
Incident Report for Noko Time Tracking
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 19, 2017 - 18:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jun 19, 2017 - 17:58 EDT
Investigating
We're looking into Freckle being very slow to load or timing out completely.
Posted almost 2 years ago. Jun 19, 2017 - 16:36 EDT