Slow loading and timeouts due to Internet Backbone Provider Outage
Incident Report for Noko Time Tracking
Resolved
It looks like our hosting provider was able to re-route traffic, but we're keeping an eye on it!
Posted Apr 21, 2020 - 12:15 MST
Monitoring
We're aware of Noko being very slow to load or timing out completely, due to an outage from a major Internet backbone provider, which is affecting our hosting.

We're monitoring the situation, and will keep you updated
Posted Apr 21, 2020 - 11:17 MST
This incident affected: Noko Web App and Noko API.