Slow loading and timeouts
Incident Report for Noko Time Tracking
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 08, 2019 - 15:47 EDT
Update
Our hosting provider is looking into networking issues in their datacenter; there may be some intermittent packet loss and network latency. We'll update this incident as soon as they give the all-clear.
Posted 3 months ago. Jun 08, 2019 - 15:32 EDT
Monitoring
Sorry about the timeouts! The servers look like they're back to normal, but we're monitoring them to make sure everything's working.
Posted 3 months ago. Jun 08, 2019 - 15:26 EDT
Investigating
We're looking into Noko being very slow to load or timing out completely.
Posted 3 months ago. Jun 08, 2019 - 15:22 EDT
This incident affected: Noko Web App and Noko API.