Freckle is down and not loading
Incident Report for Noko Time Tracking
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 28, 2018 - 10:52 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 28, 2018 - 10:46 MST
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Apr 28, 2018 - 10:15 MST
Investigating
Freckle is down and not loading. We're identifying the root cause right now and will keep you posted.
Posted over 1 year ago. Apr 28, 2018 - 09:36 MST
This incident affected: Noko Web App and Noko API.