Infrastructure Updates
Incident Report for Noko Time Tracking
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 13, 2018 - 11:05 MST
Monitoring
Freckle's server infrastructure will be going through some upgrades. Freckle should be generally available, but will be offline for a short period of time (up to 10 minutes)
Posted over 1 year ago. Feb 13, 2018 - 11:02 MST