Some background tasks are delayed

Incident Report for Noko Time Tracking

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 17:57 UTC

Monitoring

We've moved background task processing from the affected servers temporarily to other servers while we work on fixing the underlying issue.
Posted Mar 31, 2025 - 16:02 UTC

Identified

We're seeing a delay on some background tasks due to a network issue in our data center and are working on fixing the issue.
Posted Mar 31, 2025 - 15:54 UTC
This incident affected: Noko Web App.