Freckle is down
Incident Report for Noko Time Tracking
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 15, 2018 - 12:47 MST
Monitoring
Our hosting provider has finished maintenance. Freckle is all up and running, we will monitor.
Posted over 1 year ago. Feb 15, 2018 - 11:18 MST
Identified
Freckle is down due to emergency hardware maintenance of our hosting provider. We will post updates as we receive them.
Posted over 1 year ago. Feb 15, 2018 - 11:08 MST
Investigating
Freckle is currently down, we're investigating.
Posted over 1 year ago. Feb 15, 2018 - 11:04 MST