Slow loading and timeouts
Incident Report for Noko Time Tracking
Resolved
Sorry about the timeouts! A fix has been implemented and we're monitoring the servers to make sure everything's working.
Posted 2 months ago. May 14, 2019 - 20:48 EDT
Investigating
We're looking into Noko being very slow to load or timing out completely.
Posted 2 months ago. May 14, 2019 - 20:45 EDT
This incident affected: Noko Web App and Noko API.