Noko is down and not loading
Incident Report for Noko Time Tracking
Resolved
We're still monitoring the situation, and will open a new one if needed
Posted Jun 14, 2022 - 01:12 UTC
Monitoring
Our monitoring systems are showing green again, but we're keeping a close eye and will keep you updated.
Posted Jun 14, 2022 - 01:11 UTC
Identified
Noko's hosting provider is encountering an issue: https://status.digitalocean.com/incidents/xkpsn9hbnnlz. We're monitoring their status updates and will keep you posted.
Posted Jun 14, 2022 - 01:07 UTC
This incident affected: Noko Web App and Noko API.